lv2-c++-tools

The liblv2-gui library that comes with this software package is written for revision 2 of the LV2 specification and is NOT completely compatible with revisions 3 and later. A plugin UI written using it will only work if it is installed to the same bundle as the plugin it is controlling.

These are some tools and libraries that may come in handy when writing LV2 plugins. They are all part of the software package lv2-c++-tools.

Get it:

1.0.5: tarball | GPG signature | changelog | API documentation
1.0.4: tarball | GPG signature | changelog | API documentation
1.0.3: tarball | GPG signature | changelog | API documentation
1.0.2: tarball | GPG signature | changelog | API documentation
1.0.1: tarball | GPG signature | changelog | API documentation
1.0.0: tarball | GPG signature | changelog | API documentation